Home > iphonehacks > Install PDF Patch On Your Jailbroken iPhone To Fix Security Vulnerability In iOS

Install PDF Patch On Your Jailbroken iPhone To Fix Security Vulnerability In iOS

August 12th, 2010 08:54 admin Leave a comment Go to comments

PDF Patch

Apple released iOS 4.0.2 yesterday to fix the security vulnerability in iOS 4 and iOS 4.0.1 that was used by JailbreakMe – the web-based method to jailbreak iPhone, iPod Touch and iPad.

Experts had raised concerns that the security vulnerability in iOS could be exploited in a similar way by malicious websites to install malware.

Source: Install PDF Patch On Your Jailbroken iPhone To Fix Security Vulnerability In iOS

Related Articles:

  1. Install PDF Patcher 2 To Fix JailbreakMe 3.0 Vulnerability
  2. Install PDF Patcher 2 To Fix JailbreakMe 3.0 Vulnerability
  3. Apple Releases iOS 4.3.4 For iPhone, iPad, iPod Touch & iOS 4.2.9 For Verizon iPhone To Fix JailbreakMe 3.0 Vulnerability
  4. iSSLfix: Jailbreak Tweak Fixes SSL Vulnerability For Jailbroken iPhone, iPad, iPod Touch On iOS 4.3.3
  5. Apple to Patch JailbreakMe 3.0 Vulnerability in Upcoming iOS Software Update [iOS 4.3.4]
blog comments powered by Disqus